summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-07-29 09:31:11 +0800
committerSainnhepark2020-07-29 09:31:11 +0800
commit3063e1a6d3e72a35528377b45706b87ce02fd510 (patch)
tree40b364ca64df224f7a2e62a3e219e68d6d4c8ece /PKGBUILD
parent8cd1e382aa075b19c379e88f4a8f38fa89be0c09 (diff)
downloadaur-3063e1a6d3e72a35528.tar.gz
update build()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ba1fb6b0167..0df26afef37c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {