summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJeremy Audet2019-01-19 16:59:51 -0500
committerJeremy Audet2019-01-19 16:59:51 -0500
commitd5f7cf8eb09c66fb3990c588392ead268395fc2f (patch)
tree3697adcbc82846de91bdc8d1cb0b5dab748daab5 /PKGBUILD
parent5f654bb7666cf553bcac81791baf6d90a703c54c (diff)
downloadaur-d5f7cf8eb09c66fb3990c588392ead268395fc2f.tar.gz
Fix versioning scheme
Strip the leading "v" from the version number. See: https://github.com/nanotech/jellybeans.vim/issues/78
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9df4c254ecc1..961f564c344e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='vim-jellybeans-git'
_repository='jellybeans.vim'
-pkgver=v1.5.29.gf931895 # see pkgver()
+pkgver=1.6.18.gddf78cf # see pkgver()
pkgrel=1
pkgdesc='A colorful, dark color scheme, inspired by ir_black and twilight.'
arch=('any')
@@ -20,7 +20,7 @@ sha256sums=('SKIP'
pkgver() {
cd "${_repository}"
- git describe --always | sed 's/-/./g'
+ git describe --always | sed 's/^v//' | sed 's/-/./g'
}
package() {