summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgraysky2015-06-08 18:04:02 -0400
committergraysky2015-06-08 18:04:02 -0400
commit10e2e7dd389d31503fbf9e02d723ab9bfa48a099 (patch)
tree2c6c3e0f377576c72ee2fc303183c5826d8af156 /PKGBUILD
downloadaur-10e2e7dd389d31503fbf9e02d723ab9bfa48a099.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..22ccaab0f852
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: graysky <graysky AT archlinux DOT us>
+
+pkgname=vim-kolor
+_pkgname=kolor
+pkgver=1.4.1
+pkgrel=1
+pkgdesc="Vim color scheme with high text readability and optimal visibility of every element."
+arch=('any')
+url="https://github.com/zeis/vim-kolor"
+license=('MIT')
+depends=('vim')
+source=("https://github.com/zeis/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('f297313538760ba23579d80c9f830f6e6c588189fbb6c03c89dbb95e1ee52aac')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm644 colors/$_pkgname.vim "$pkgdir/usr/share/vim/vimfiles/colors/$_pkgname.vim"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
+}