summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgraysky2020-08-23 07:32:22 -0400
committergraysky2020-08-23 07:32:22 -0400
commit014ac0dc501e9dc6505456280e2aab9c85f6da88 (patch)
tree9aaaa88080c8ff66cc89d1ba98566465e189eee4 /PKGBUILD
parent9c768ca1b32ed60bd7edff5a0becc14c5584c613 (diff)
downloadaur-014ac0dc501e9dc6505456280e2aab9c85f6da88.tar.gz
Update to 1.0.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae5c1e4a0faf..2ccb54b68a59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
# Maintainer: graysky <graysky AT archlinux DOT us>
pkgname=vim-log-highlighting
-pkgver=1.0
+pkgver=1.0.0
pkgrel=1
pkgdesc="Syntax highlighting for generic log files in VIM"
arch=(any)
url="https://github.com/MTDL9/vim-log-highlighting"
license=(MIT)
depends=(vim)
-source=("$pkgname-$pkgver.zip::https://github.com/MTDL9/$pkgname/archive/master.zip")
-sha256sums=('4bd22376c8bd02e1cd2cdef37206e39afda41fd0b6cb2c3eae5d2e389ea3ced3')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/MTDL9/$pkgname/archive/v$pkgver.tar.gz")
+b2sums=('f93e66e827eef20e7d941503826a576b0699c3e59bc1d818782f83cd060b49d0bed2fbdf31359d063e3c5ae6f2355639ee05a331d96ce4ba5fef80749c83fbca')
package() {
- #cd "$pkgname-$pkgver"
- cd "$pkgname-master"
+ cd "$pkgname-$pkgver"
install -Dm644 ftdetect/log.vim "$pkgdir/usr/share/vim/vimfiles/ftdetect/log.vim"
install -Dm644 syntax/log.vim "$pkgdir/usr/share/vim/vimfiles/syntax/log.vim"
}