summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAaron Schaefer2010-08-29 18:01:53 +0000
committerAaron Schaefer2010-08-29 18:01:53 +0000
commit853d0edf43e7541e5abbb41a808be381b4a8fe05 (patch)
tree889ecc42896b0faa2d3fb18dc74f8bd6ff646cb6 /PKGBUILD
parent6e21155512fe155786b04defa25ecec85ef968c8 (diff)
downloadaur-853d0edf43e7541e5abbb41a808be381b4a8fe05.tar.gz
minor cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a92b26035dd..6bf4c59765bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Aaron Schaefer <aaron@elasticdog.com>
+
pkgname=vim-pastie
pkgver=2.0
_scriptid=10260
-pkgrel=3
+pkgrel=4
pkgdesc='A Vim plugin that lets you read and create pastes at http://pastie.org/'
arch=('any')
url='http://www.vim.org/scripts/script.php?script_id=1624'
@@ -17,6 +18,6 @@ build() {
installpath="$pkgdir/usr/share/vim/vimfiles"
- install -D -m644 "pastie-$pkgver.vim" "$installpath/plugin/pastie.vim" || return 1
- install -Dm644 ${srcdir}/license.txt ${pkgdir}/usr/share/licenses/${pkgname}/license.txt
+ install -D -m644 "pastie-$pkgver.vim" "$installpath/plugin/pastie.vim"
+ install -D -m644 "license.txt" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}