summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Griffiths2009-08-14 03:37:19 +0000
committerDaniel Griffiths2009-08-14 03:37:19 +0000
commite90e0c62b92a68a2ee721a88fb2f8ce9ee565adf (patch)
tree9f3fdf59a9d9d172131046c695d648cb8b780e04 /PKGBUILD
parent0d32038bec7a5579a3d964d09700099f20d9b065 (diff)
downloadaur-e90e0c62b92a68a2ee721a88fb2f8ce9ee565adf.tar.gz
package update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 09131f15f3ff..ed238072d6b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,20 @@
pkgname=vim-pastie
pkgver=2.0
_scriptid=10260
-pkgrel=1
+pkgrel=2
pkgdesc='A Vim plugin that lets you read and create pastes at http://pastie.org/'
-arch=('i686' 'x86_64')
+arch=('any')
url='http://www.vim.org/scripts/script.php?script_id=1624'
license=('custom:vim')
depends=('ruby' 'vim')
-source=("http://www.vim.org/scripts/download_script.php?src_id=$_scriptid")
-md5sums=('4ba364a003903ace6fd51ccbe6b86d78')
+source=("http://www.vim.org/scripts/download_script.php?src_id=$_scriptid" license.txt)
+md5sums=('4ba364a003903ace6fd51ccbe6b86d78' 'cd49910a3dde6fe0a7e24ebe8cbf7066')
build() {
cd "$srcdir"
mv "download_script.php?src_id=$_scriptid" "pastie-$pkgver.vim"
install -D -m644 "pastie-$pkgver.vim" "$pkgdir/usr/share/vim/plugin/pastie.vim"
+
+ install -Dm644 ${srcdir}/license.txt ${pkgdir}/usr/share/licenses/${pkgname}/license.txt
}