summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Blakeney2018-01-07 23:13:24 +1000
committerMark Blakeney2018-01-07 23:13:24 +1000
commitdec6c3df8f2848127b9a0fbd1db586316574e05c (patch)
tree21c45e31affefd56c95cacd9a1dce65f91691246 /PKGBUILD
downloadaur-dec6c3df8f2848127b9a0fbd1db586316574e05c.tar.gz
Initial commit at version 1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..12936aa9e0b0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: mark.blakeney at bullet-systems dot net
+pkgname=vim-plugins-profiler
+pkgver=1.0
+pkgrel=1
+pkgdesc="Utility to output a sorted list of VIM plugins startup times in millisec."
+url="https://github.com/bulletmark/$pkgname"
+license=("GPL3")
+arch=("any")
+depends=("python")
+source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+md5sums=('94b75d37664aa00b4e3d8bb08ef1368f')
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et: