summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorml2020-08-03 01:30:05 +0200
committerml2020-08-03 01:30:05 +0200
commit9be5f664d9c0453162cef454a7687128f1099ca0 (patch)
treee7e9923ad0a1ce70ac52cbd9aa0ba8a578a9226e /PKGBUILD
parentd74b38ee9662fd506d3268c6f94f3534220a61a3 (diff)
downloadaur-9be5f664d9c0453162cef454a7687128f1099ca0.tar.gz
updpkg: vim-rec 0.0.4-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ea2fa4f7dbc..0b2c4c439696 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Maintainer: Matthias Lisin <ml@visu.li>
pkgname=vim-rec
-pkgver=0.0.3
-pkgrel=2
+pkgver=0.0.4
+pkgrel=1
pkgdesc='GNU Recutils syntax highlighting support for Vim'
arch=('any')
url='https://github.com/zaid/vim-rec'
# https://github.com/zaid/vim-rec/issues/4
-license=('unknown')
+license=('custom:vim')
groups=('vim-plugins')
depends=('vim')
source=("$url/archive/v$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('f1f56e55aa4c04fbb4b80ae84e60347bf39114bb7ed3e89cf79f0ece669ce065')
+sha256sums=('371bdacc4d6497ae1a8a72063c6eaadbad4bcb5fd5c5955498c8776aa747f89a')
package() {
cd "$pkgname-$pkgver"
install -Dm644 README.md -t "$pkgdir/usr/share/doc/$pkgname"
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
install -dm755 "$pkgdir/usr/share/vim/vimfiles"
cp -a ./*/ -t "$pkgdir/usr/share/vim/vimfiles"
}