summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel YC Lin2015-06-13 11:40:25 +0800
committerDaniel YC Lin2015-06-13 11:40:25 +0800
commita14f5e1f36eb0d3e830714abed5964f61bd04aa2 (patch)
tree802380ca3a6c3d644b8321b832792ab32be70047 /PKGBUILD
downloadaur-a14f5e1f36eb0d3e830714abed5964f61bd04aa2.tar.gz
merge to aur4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0b89a91d1928
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Daniel YC Lin <dlin <at> gmail.com>
+# Contributor: Tianjiao Yin <ytj000@gmail.com>
+# Contributor: Laszlo Papp <djszapi @ gmail at com>
+
+pkgname=vim-voom
+pkgver=5.1
+_scriptid=22082
+pkgrel=1
+pkgdesc="VOoM - Vim two-pane outliner. Support mediawiki,rest,markdown,..."
+arch=('any')
+url="http://www.vim.org/scripts/script.php?script_id=2657"
+license=('CCPL')
+depends=('vim-runtime' 'python2')
+groups=('vim-plugins')
+conflicts=('vim-voof')
+replaces=('vim-voof')
+install=vimdoc.install
+source=(${pkgname}.zip::http://www.vim.org/scripts/download_script.php?src_id=${_scriptid})
+
+package() {
+ install -d ${pkgdir}/usr/share/vim/vimfiles
+ #rm ${pkgname}.zip
+ cp -a VOoM-$pkgver/* ${pkgdir}/usr/share/vim/vimfiles
+}
+sha1sums=('676044c5ab32099961d8af4114616283a43dc4d7')