summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEcho J2023-04-15 14:34:24 +0300
committerEcho J2023-04-15 14:34:24 +0300
commitdfdbf6479f74d7f7f35c7946cb62d6f74e70f33d (patch)
treef36ab43b6e3a9cb5978f35bc4dcb8915a15cd2f2 /PKGBUILD
parent8c822cc220c315fe2c391cbbc8e951142b105a56 (diff)
downloadaur-dfdbf6479f74d7f7f35c7946cb62d6f74e70f33d.tar.gz
Remove cgo variables
This project actually doesn't use cgo, so they're meaningless
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 0 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 768b04d545bc..e8144195d93c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,6 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- # Interesting Go boilerplate (this is my first time packaging Go stuff)
- export CGO_CPPFLAGS="${CPPFLAGS}"
- export CGO_CFLAGS="${CFLAGS}"
- export CGO_CXXFLAGS="${CXXFLAGS}"
- export CGO_LDFLAGS="${LDFLAGS}"
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=vendor -modcacherw"
make VERSION="${pkgver}" DESTDIR="${pkgdir}" PREFIX="/usr" vinegar