summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcopygirl2018-02-17 20:05:53 +0100
committercopygirl2018-02-17 20:05:53 +0100
commitdc2b1e7d486cc9d0ae06c5b2bc5bfeb1fbdf7be8 (patch)
tree211a0497f2a386d8bea8b51082b7fae8a2403bd4 /PKGBUILD
parent268fae428c58a567557d98f155157dd2440370a9 (diff)
downloadaur-dc2b1e7d486cc9d0ae06c5b2bc5bfeb1fbdf7be8.tar.gz
New release 1.5.1 (unstable)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34bfd2c43b05..a26f8deb880c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: copygirl <copygirl@mcft.net>
pkgname=vintagestory
-pkgver=1.5.0.4
+pkgver=1.5.1
pkgrel=1
pkgdesc="An in-development indie sandbox game about innovation and exploration"
arch=("any")
url="https://www.vintagestory.at/"
license=("custom")
depends=("mono")
-source=("https://account.vintagestory.at/files/stable/vs_archive_$pkgver.tar.gz"
+source=("https://account.vintagestory.at/files/unstable/vs_archive_$pkgver.tar.gz"
"vintagestory.desktop"
"vintagestory.sh")
-md5sums=("6ffabc2c09191f3ed862609f2ec270e7"
+md5sums=("86769fdbe1c74a90cf924c5ed3e36f12"
"7cf82f218ba3026aff620b131b7dc581"
"da232b56f48e047ec60791bb7d8b6398")
@@ -18,10 +18,7 @@ prepare() {
# Create symbolic links for any assets (excluding fonts) containing non-lowercase letters
find "$pkgname"/assets/ -not -path "*/fonts/*" -regex ".*/.*[A-Z].*" | while read -r file; do
local filename="$(basename -- "$file")"
- # Check if filename is not the same as itself lowercased
- if [ "$filename" != "${filename,,}" ]; then
- ln -sf "$filename" "${file%/*}"/"${filename,,}"
- fi
+ ln -sf "$filename" "${file%/*}"/"${filename,,}"
done
}