summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCan Celasun2016-09-08 21:31:44 +0200
committerCan Celasun2016-09-08 21:31:44 +0200
commit6671b2b135f6b582e0bb1b0a98a1c153e56d195a (patch)
tree65aaa94b2843e1f31a583c36362236747362e336 /PKGBUILD
parent9fcf1a89555c07e1d75f759787fe02a73ac643d5 (diff)
downloadaur-6671b2b135f6b582e0bb1b0a98a1c153e56d195a.tar.gz
Update to 1.5.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0598f0bade81..1ceaee03c034 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: D. Can Celasun <dcelasun[at]gmail[dot]com>
pkgname=visual-studio-code
-pkgver=1.4.0
+pkgver=1.5.0
pkgrel=1
pkgdesc="Editor for building and debugging modern web and cloud applications"
arch=('x86_64' 'i686')
@@ -9,16 +9,18 @@ url="https://code.visualstudio.com/"
license=('custom: commercial')
provides=('vscode','visualstudiocode')
depends=(fontconfig libxtst gtk2 python cairo alsa-lib gconf nss gcc-libs libnotify)
-_release=6276dcb0ae497766056b4c09ea75be1d76a8b679
-source_x86_64=(VSCode-linux64_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-x64-stable.zip
+_release=4fc690be310dd02e0ab6529c0b9bf348a8b26a19
+_ts64=1473324851
+_ts32=1473325631
+source_x86_64=(vscode64_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/code-stable-code_${pkgver}-${_ts64}_amd64.tar.gz
${pkgname}.desktop
)
-source_i686=(VSCode-linux32_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-ia32-stable.zip
+source_i686=(vscode32_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/code-stable-code_${pkgver}-${_ts32}_i386.tar.gz
${pkgname}.desktop
)
-md5sums_x86_64=('86881a676f8b582886618933d5b55267'
+md5sums_x86_64=('7b4de90d6a51f907603877cac9432cda'
'89eb024d17221e5c92c99c390eaf92ce')
-md5sums_i686=('acba124c25d7ca9356824ee416e72688'
+md5sums_i686=('2270dbd72ff7caa274ae9c291ba83960'
'89eb024d17221e5c92c99c390eaf92ce')
package() {
_pkg=VSCode-linux-x64