summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCan Celasun2016-08-05 09:24:26 +0300
committerCan Celasun2016-08-05 09:24:26 +0300
commit9fcf1a89555c07e1d75f759787fe02a73ac643d5 (patch)
treef1bf35e3c447a8725a153adb625f8a9ccc9a0ba5 /PKGBUILD
parent1c4e7a368f861a105d1f2effcfa2f0bda22679d4 (diff)
downloadaur-9fcf1a89555c07e1d75f759787fe02a73ac643d5.tar.gz
Update to 1.4.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9340013f5684..0598f0bade81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: D. Can Celasun <dcelasun[at]gmail[dot]com>
pkgname=visual-studio-code
-pkgver=1.3.1
+pkgver=1.4.0
pkgrel=1
pkgdesc="Editor for building and debugging modern web and cloud applications"
arch=('x86_64' 'i686')
@@ -9,17 +9,17 @@ url="https://code.visualstudio.com/"
license=('custom: commercial')
provides=('vscode','visualstudiocode')
depends=(fontconfig libxtst gtk2 python cairo alsa-lib gconf nss gcc-libs libnotify)
-_release=e6b4afa53e9c0f54edef1673de9001e9f0f547ae
+_release=6276dcb0ae497766056b4c09ea75be1d76a8b679
source_x86_64=(VSCode-linux64_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-x64-stable.zip
${pkgname}.desktop
)
source_i686=(VSCode-linux32_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-ia32-stable.zip
${pkgname}.desktop
)
-md5sums_x86_64=('24e40a5a08f7bd516d9976ebc3bf11a0'
- 'd1d9b35d20de511be44b686b0178874a')
-md5sums_i686=('f0318b8e1b2045da10d233c65040e13b'
- 'd1d9b35d20de511be44b686b0178874a')
+md5sums_x86_64=('86881a676f8b582886618933d5b55267'
+ '89eb024d17221e5c92c99c390eaf92ce')
+md5sums_i686=('acba124c25d7ca9356824ee416e72688'
+ '89eb024d17221e5c92c99c390eaf92ce')
package() {
_pkg=VSCode-linux-x64
if [ "${CARCH}" = "i686" ]; then
@@ -40,5 +40,5 @@ package() {
rm -f "${srcdir}"/${_pkg}.zip
cp -r "${srcdir}/${_pkg}/"* "${pkgdir}/opt/${pkgname}" -R
- ln -s /opt/${pkgname}/bin/code "${pkgdir}"/usr/bin/visual-studio-code
+ ln -s /opt/${pkgname}/bin/code "${pkgdir}"/usr/bin/code
}