summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEXtremeExploit2022-07-14 01:48:04 -0300
committerEXtremeExploit2022-07-14 01:48:04 -0300
commit09b82c1a19c33f5405feb341f5d8a5c1c85ed55d (patch)
tree8b7bb6beb49f24d322abe63de8811eeb5b2abc51 /PKGBUILD
parentb1702d2d9c454a9f2d505addf8fea40509fbeb18 (diff)
downloadaur-09b82c1a19c33f5405feb341f5d8a5c1c85ed55d.tar.gz
Turn off updater as its handled by pacman/aur helper
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0797c70933d..efab6b3d39ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: aimileus < $(echo YWltaWxpdXNAcHJvdG9ubWFpbC5jb20K | base64 -d)
_pkgname="vita3k"
pkgname="${_pkgname}-git"
-pkgver=r2686.27e0c030
+pkgver=r2746.75b12013
pkgrel=1
pkgdesc="Experimental PlayStation Vita emulator"
arch=('x86_64')
@@ -56,7 +56,7 @@ build() {
export BUILDPRESET=linux-ninja-clang
# Configure
- cmake --preset ${BUILDPRESET} -DCI=ON -DUSE_VULKAN=ON -DUSE_DISCORD_RICH_PRESENCE=OFF
+ cmake --preset ${BUILDPRESET} -DCI=ON -DUSE_VULKAN=ON -DUSE_DISCORD_RICH_PRESENCE=OFF -DUSE_VITA3K_UPDATE=OFF
# Build
cmake --build build/${BUILDPRESET} --config Release
}