summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEXtremeExploit2022-08-04 13:28:37 -0300
committerEXtremeExploit2022-08-04 13:28:37 -0300
commit4414829dde58c2cf336902bedd8bc6222ba01a1c (patch)
tree18aab75ef3e7826249a3f085601e2963e80e9172 /PKGBUILD
parent09b82c1a19c33f5405feb341f5d8a5c1c85ed55d (diff)
downloadaur-4414829dde58c2cf336902bedd8bc6222ba01a1c.tar.gz
fix version origin
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index efab6b3d39ce..fd9a3e594a78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,6 +2,7 @@
# Contributor: Severin Kaderli <severin@kaderli.dev>
# Contributor: aimileus < $(echo YWltaWxpdXNAcHJvdG9ubWFpbC5jb20K | base64 -d)
_pkgname="vita3k"
+_remoteurl="https://github.com/Vita3K/Vita3K"
pkgname="${_pkgname}-git"
pkgver=r2746.75b12013
pkgrel=1
@@ -49,12 +50,11 @@ prepare() {
build() {
cd "${srcdir}/${pkgname}"
- export CC="/usr/bin/clang"
- export CXX="/usr/bin/clang++"
- export CMAKE_MAKE_PROGRAM=ninja
-
export BUILDPRESET=linux-ninja-clang
+ # Needed to have correct title version
+ git remote set-url origin ${_remoteurl}
+
# Configure
cmake --preset ${BUILDPRESET} -DCI=ON -DUSE_VULKAN=ON -DUSE_DISCORD_RICH_PRESENCE=OFF -DUSE_VITA3K_UPDATE=OFF
# Build