summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDoug Newgard2015-12-15 16:38:29 -0600
committerDoug Newgard2015-12-15 16:38:29 -0600
commit2598507e284e08d03020c53bdc4efa81f7d816cd (patch)
tree44587ca068a21bf15db01f5d2ebd20d443b7efe3 /PKGBUILD
parenteab4a9e999f3d9bf82d388f499c4f8d64f8d81fa (diff)
downloadaur-2598507e284e08d03020c53bdc4efa81f7d816cd.tar.gz
Chrome version 47.0.2526.106; Plugin version 1.4.8.824
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d1afb9eb490..3308ee63c092 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,15 +8,15 @@ arch=('i686' 'x86_64')
url='http://www.google.com/chrome'
license=('custom:chrome')
options=('!strip')
-_packaged_chrome_ver=47.0.2526.80
+_packaged_chrome_ver=47.0.2526.106
_current_chrome_ver=$(curl -s https://omahaproxy.appspot.com/linux)
depends=("chromium>=${_current_chrome_ver%%.*}")
source=('chrome-eula_text.html::https://www.google.com/chrome/intl/en/eula_text.html')
source_i686=("google-chrome-stable_${_current_chrome_ver}_i386.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_i386.deb")
source_x86_64=("google-chrome-stable_${_current_chrome_ver}_amd64.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb")
sha256sums=('b35811bb330576631e64f7885c66720e0be4ca81afb04328b3a0f288a708e37f')
-sha256sums_i686=('6619ea29836214ab27dd838f8924901bf15a497dc97d57a0c58371abcbf8e91c')
-sha256sums_x86_64=('bb39a1827b1aab49b2b88263a7a4c511c41ce450d97027037559e9d60d884976')
+sha256sums_i686=('168de6fe1f98ab00f73e8a370796b57a8977130ebde7e85ef4de7d8a7a695b93')
+sha256sums_x86_64=('a9d9307f90a0d5a1129df8b6478837876275298c545c28c60a697cc577422288')
pkgver() {
bsdtar -xf data.tar.xz opt/google/chrome/{chrome,libwidevine*.so}