summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDoug Newgard2015-09-01 14:59:03 -0500
committerDoug Newgard2015-09-01 14:59:03 -0500
commit8ae38440aab8e5ef992908a33f37a69c436f84af (patch)
tree84024e826d333c57a49824213e74f5ad8a35b17a /PKGBUILD
parent8c96eca6712de0203584ba73644fb434fbe111ee (diff)
downloadaur-8ae38440aab8e5ef992908a33f37a69c436f84af.tar.gz
Chrome version 45.0.2454.85; Plugin version 1.4.8.824
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ca151fc059d..b1c042aa0b64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,21 +2,21 @@
pkgname=chromium-widevine
pkgdesc='A browser plugin designed for the viewing of premium video content'
-pkgver=1.4.8.823
-pkgrel=2
+pkgver=1.4.8.824
+pkgrel=1
arch=('i686' 'x86_64')
url='http://www.google.com/chrome'
license=('custom:chrome')
options=('!strip')
-_packaged_chrome_ver=44.0.2403.157
+_packaged_chrome_ver=45.0.2454.85
_current_chrome_ver=$(curl -s https://omahaproxy.appspot.com/linux)
depends=("chromium>=${_current_chrome_ver%%.*}")
source=('chrome-eula_text.html::https://www.google.com/chrome/intl/en/eula_text.html')
source_i686=("google-chrome-stable_${_current_chrome_ver}_i386.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_i386.deb")
source_x86_64=("google-chrome-stable_${_current_chrome_ver}_amd64.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb")
sha256sums=('b35811bb330576631e64f7885c66720e0be4ca81afb04328b3a0f288a708e37f')
-sha256sums_i686=('78bde46ac1fceb08ea1dc848d63a69300df388cc723a4cb3fe50a6240c590e5b')
-sha256sums_x86_64=('e39bb092d7212e90357271af5212aeba3e8727ff0b94b151fb2bf31b7ac0e109')
+sha256sums_i686=('3bf8a47a853cfdc0bf8c0712371d7c9ec52b43166265aa5d73bc0055cca985a4')
+sha256sums_x86_64=('01873f603b06a7f431c957eef912ba8713339a0dfff5003612e1fa91ef54c334')
pkgver() {
bsdtar -xf data.tar.xz opt/google/chrome/{chrome,libwidevine*.so}