summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commit3a949c285930a1ff9c3565227cf44f0951034084 (patch)
treeb3ef07e493746a2dd4d26115143a86ee57224535 /PKGBUILD
parente40a5f87e79cccf7fe1a7e25e7679e4e7f2b9380 (diff)
downloadaur-3a949c285930a1ff9c3565227cf44f0951034084.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 681d27de00c0..966d8036e904 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ install=vivisect.install
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
prepare() {