summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZeioth2022-12-13 20:41:55 +0100
committerZeioth2022-12-13 20:41:55 +0100
commit264e2bd150aa57e1efdad07126cad479fffa8a9a (patch)
tree2d584cb428224037e5dbc63154c1067b6f87321e /PKGBUILD
parent9aa35239cb5815d6133adc21329558b77e50c57d (diff)
downloadaur-264e2bd150aa57e1efdad07126cad479fffa8a9a.tar.gz
Fixed typo.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 0 insertions, 26 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f0da40b21f69..a915057c4181 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,29 +46,3 @@ package() {
install -Dm 644 config/vkBasalt.conf "${pkgdir}/usr/share/vkBasalt/vkBasalt.conf.example"
install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/vkBasalt"
}
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-pkgver() {
- cd "${_pkgname}"
- printf "1.0.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
-}
-
-package() {
- # Note: 'install' is a chmod+cp one-liner command by GNU
- mkdir -p "$pkgdir"/usr/bin
- install -m 555 "${srcdir}"/wofi-calc/wofi-calc.sh "$pkgdir"/usr/bin/wofi-calc
-}