summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Straube2016-01-26 21:04:39 +0100
committerMichael Straube2016-01-26 21:04:39 +0100
commitecdfd55a44feb9eaae5d0ddae9af60d898cee847 (patch)
tree807912eb3b747f26393766535b3af41092c6ad97 /PKGBUILD
downloadaur-ecdfd55a44feb9eaae5d0ddae9af60d898cee847.tar.gz
Initial Import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a07e71abdd6c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Michael Straube <m.s.online gmx.de>
+
+pkgname=vlc-pause-click-plugin
+pkgver=0.2.1
+pkgrel=1
+pkgdesc='This plugin allows you to pause/play a video by clicking on the video image.'
+arch=('i686' 'x86_64')
+license=('LGPL')
+url='https://github.com/nurupo/vlc-pause-click-plugin'
+depends=('vlc')
+install=pause-click.install
+source=("https://github.com/nurupo/${pkgname}/archive/${pkgver}.tar.gz")
+sha256sums=('c8252f388729546d34d15327fbd477f99cf7a9faf81b422e7d6e27a16b6bdc63')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}/vlc-2.2.x+/"
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}/vlc-2.2.x+/"
+ make DESTDIR="${pkgdir}" install
+}