summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohnathan Jenkins2016-03-30 08:50:04 -0700
committerJohnathan Jenkins2016-03-30 08:50:04 -0700
commit3d81b02f18c21b04f22670cccaa0122670df82ef (patch)
treebef7e891e68b91e212d32200242a7eefd167f4ce /PKGBUILD
parent3384a70f3e0b5eafd7083f80eaa1f56e98922386 (diff)
downloadaur-3d81b02f18c21b04f22670cccaa0122670df82ef.tar.gz
new build changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4569044ebf27..f501e0fd7019 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=vlmc-git
epoch=1
-pkgver=0.3596.e389c34
+pkgver=0.3823.fb433b0
pkgrel=1
pkgdesc="VideoLAN Movie Creator, a simple and user-friendly video editor"
arch=('i686' 'x86_64')
@@ -33,9 +33,11 @@ pkgver() {
build() {
cd "${srcdir}/${_gitname}"
- mkdir 'build'
+ git submodule init
+ git submodule update
+ mkdir -p 'build'
cd 'build'
- cmake -DCMAKE_INSTALL_PREFIX=/usr ../
+ cmake -Wno-dev -DCMAKE_INSTALL_PREFIX=/usr ../
make
}