summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOtto Sabart2015-06-30 09:55:30 +0000
committerOtto Sabart2015-06-30 09:55:30 +0000
commita40e484b5b17b6584d132377f7a0bf59ae03d728 (patch)
treed82ed2c14924c78ef2e932d5e4439a55d8c174ea /PKGBUILD
downloadaur-a40e484b5b17b6584d132377f7a0bf59ae03d728.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a3a1463066e5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Lukas Jirkovsky <l.jirkovsky@gmail.com>
+pkgname=vlna
+pkgver=1.5
+pkgrel=1
+pkgdesc="TeX and LaTeX utility to add the ~ by Czech typesetting conventions"
+arch=('i686' 'x86_64')
+url="http://petr.olsak.net/"
+license=('custom')
+depends=('glibc')
+conflicts=('texlive-bin')
+source=(ftp://math.feld.cvut.cz/pub/olsak/vlna/vlna-$pkgver.tar.gz \
+ LICENSE)
+md5sums=('82f975d59692e159794cc6a717e0f75d'
+ '51eec77b6812a9b6c0c0d6cb0bf3ced6')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+
+ install -D -m644 "$srcdir"/LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+}
+
+# vim:set ts=2 sw=2 et: