summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Berquist2017-04-11 08:59:13 -0400
committerEric Berquist2017-04-11 09:03:07 -0400
commit0ef8ab912ca3cf4945a2d0a036820af68e9f0ed8 (patch)
tree1029fd873890cbb2f93b61e7e0a4e7c3812d50fc /PKGBUILD
parent11ff7b7c8ece3e978cd15c73e6fa4b924f80ea93 (diff)
downloadaur-0ef8ab912ca3cf4945a2d0a036820af68e9f0ed8.tar.gz
update to 1.9.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 8 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d9f57b4e82f..33490182ec8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,22 @@
-#Maintainer: steabert <steabert@member.fsf.org>
-#Contributor: Ricardo Honorato Z.
+# Maintainer: Eric Berquist <eric DOT berquist AT gmail>
+# Contributor: steabert <steabert@member.fsf.org>
+# Contributor: Ricardo Honorato Z.
+
pkgname=vmd
-pkgver=1.9.2
+pkgver=1.9.3
pkgrel=2
pkgdesc="Visual Molecular Dynamics"
url="http://www.ks.uiuc.edu/Research/vmd/"
license=('custom')
-arch=('i686' 'x86_64')
+arch=('x86_64')
depends=('tcsh' 'perl' 'libxi' 'tcl' 'libxinerama' 'libgl' 'glu')
makedepends=('make')
optdepends=('netcdf: MMTK and AMBER 9 trajectories support'
'openbabel: additional file formats support'
'sqlite: dmsplugin')
-
# You MUST download the package from the VMD url and put it in the PKGBUILD folder!
-[ "$CARCH" = "i686" ] && source=(${pkgname}-${pkgver}.bin.LINUX.opengl.tar.gz)
-[ "$CARCH" = "x86_64" ] && source=(${pkgname}-${pkgver}.bin.LINUXAMD64.opengl.tar.gz)
-
-[ "$CARCH" = "i686" ] && md5sums=('e14abdbf5b8062d657f2a9cb4004e37d')
-[ "$CARCH" = "x86_64" ] && md5sums=('ff8b8a761822ebbb9be0e9f450d123b0')
+source=("local://${pkgname}-${pkgver}.bin.LINUXAMD64-CUDA8-OptiX4-OSPRay111p1.opengl.tar.gz")
+md5sums=('7f0cefa52e4ac3645018512fed70e474')
package() {
cd $srcdir/${pkgname}-${pkgver}