summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimPilotAdamT2022-06-09 15:07:01 +0100
committerSimPilotAdamT2022-06-09 15:07:01 +0100
commit53564b74034d6dad3a190058f0a76189a3975623 (patch)
tree2001964e90fe84df8ffd22872eb694fb425a8f28 /PKGBUILD
parent71c7dbabfca0ee61fbcea573a5dd19b909229b3c (diff)
downloadaur-53564b74034d6dad3a190058f0a76189a3975623.tar.gz
4.2.1-5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66a89aa4974c..38a26b75731d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,22 @@
pkgname=vmware-unlocker
pkgver=4.2.1
-pkgrel=2
+pkgrel=5
pkgdesc="VMware macOS utilities"
arch=('x86_64')
-url="https://github.com/SimPilotAdamT/unlocker"
+url="https://github.com/DrDonk/unlocker"
license=('MIT')
-#depends=('vmware-workstation>=16.0.0')
-makedepends=("git" "zsh")
+depends=('vmware-workstation>=16.0.0')
+makedepends=("git" "zsh" "go")
conflicts=('vmware-unlocker-bin')
-source=("$pkgname::git+https://github.com/SimPilotAdamT/unlocker#tag=v$pkgver" "vmware-unlocker-post.hook" "vmware-unlocker-pre.hook")
+source=("$pkgname::git+https://github.com/DrDonk/unlocker#tag=v$pkgver" "vmware-unlocker-post.hook" "vmware-unlocker-pre.hook")
sha512sums=('SKIP'
'9562d829c593d45fd77eee19652b30ef3c33b0c67057b7e3fb4d39695d6b39659ddc06f64d0325ea02a400121a050e2bd0858a606e2a6627a40af8e87c8a378b'
'c95c021915665fbda50c4ce739b76d92c0616d102e05033aa5b4e0ebd933e61b775ffb6ef0cf65eaf392958b8bb4125932c3cf49dd705ebb6f43cc121eccb0b3'
)
build() {
+ export PATH="$PATH:$HOME/go/bin"
+ go install github.com/tc-hib/go-winres@latest
cd "$srcdir"/"$pkgname"/
zsh build.sh "$pkgver"
}