summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimPilotAdamT2022-09-21 10:58:29 +0100
committerSimPilotAdamT2022-09-21 10:58:29 +0100
commitb3f6974316d459ed8ea299206e45464505f886f9 (patch)
tree3f191a28e4b132638390485d81628d84d30b0bad /PKGBUILD
parent77d3488960d081d57d4eb12240ea62ee970a8d2f (diff)
downloadaur-b3f6974316d459ed8ea299206e45464505f886f9.tar.gz
4.2.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8359d98595bd..f1c05fc1914e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer SimPilotAdamT <adam_tazul@outlook.com>
pkgname=vmware-unlocker
-pkgver=4.2.2
+pkgver=4.2.3
pkgrel=1
pkgdesc="VMware macOS utilities"
arch=("x86_64")
url="https://github.com/DrDonk/unlocker"
license=('MIT')
-#depends=("vmware-workstation>=16.0.0")
+depends=("vmware-workstation>=16.0.0")
makedepends=("git" "zsh" "go")
conflicts=("vmware-unlocker-bin" "vmware-unlocker-git")
source=("$pkgname::git+$url#tag=V$pkgver" "vmware-unlocker-post.hook" "vmware-unlocker-pre.hook")
@@ -18,9 +18,7 @@ sha512sums=("SKIP"
build() {
cd "$srcdir/$pkgname/"
- sed -e '/winres/ s/^#*/#/' -i build.sh
- sed -e '/exe/ s/^#*/#/' -i build.sh
- sed -e '/syso/ s/^#*/#/' -i build.sh
+ sed -e '/winres/ s/^#*/#/; /exe/ s/^#*/#/; /syso/ s/^#*/#/' -i build.sh
zsh build.sh "$pkgver"
}