summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVivien Maisonneuve2017-04-27 11:10:09 +0100
committerVivien Maisonneuve2017-04-27 11:18:42 +0100
commit6f348582a9ea6143615638f4d8dd3cf678ac9194 (patch)
treef64421351371d0ac8116864d66705f592cab472e /PKGBUILD
parent603401ca451ce156e054871bbea7514f1de5cc8d (diff)
downloadaur-6f348582a9ea6143615638f4d8dd3cf678ac9194.tar.gz
Fix license
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 29abaaf8f0aa..385d3554492e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc='A command line VNC client'
arch=('any')
url='https://github.com/sibson/vncdotool'
-license=('custom')
+license=('MIT')
depends=('python-pillow' 'python-twisted' 'python-zope-interface')
provides=('vncdotool')
conflicts=('vncdotool')
@@ -21,4 +21,5 @@ pkgver() {
package() {
cd "$srcdir/vncdotool"
python setup.py install --root="$pkgdir/" --optimize=1
+ install -Dm 644 LICENSE.txt "$pkgdir/usr/share/licenses/vncdotool/LICENSE.txt"
}