summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames McMurray2020-07-19 19:56:39 +0200
committerJames McMurray2020-07-19 19:56:39 +0200
commit6adbf9c941901cada17d3f4864343a2c83ec1165 (patch)
tree69d99a86c2de02d7b5d93d36ed9b354be5994a3b /PKGBUILD
parent0feb6819564fe0e8c6772170f484e9c33f2f70ba (diff)
downloadaur-6adbf9c941901cada17d3f4864343a2c83ec1165.tar.gz
Fix pkgname
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 98c63028587b..e7d191d2597a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
# Maintainer: James McMurray <jamesmcm03@gmail.com>
+_pkgname="vopono"
pkgname=vopono
pkgver=0.2.1
pkgrel=1
@@ -10,12 +11,12 @@ license=('GPL3')
makedepends=('git' 'rust')
depends=('nftables' 'iptables' 'procps-ng' 'coreutils' 'findutils')
optdepends=('openvpn: for OpenVPN connections' 'wireguard-tools: for Wireguard connections')
-source=("${pkgname}::${url}/releases/download/${pkgver}/${pkgname}_${pkgver}_linux_x86-64_musl")
-noextract=("${pkgname}")
+source=("${_pkgname}::${url}/releases/download/${pkgver}/${_pkgname}_${pkgver}_linux_x86-64_musl")
+noextract=("${_pkgname}")
sha256sums=('cd2e8e8fa53802f3a419b12c8121384604c616c40b81c06a97b72e3c35696ae1')
provides=('vopono')
conflicts=('vopono')
package() {
- install -Dm755 ${pkgname} "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm755 ${_pkgname} "${pkgdir}/usr/bin/${_pkgname}"
}