summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew2019-03-02 09:18:57 +0100
committerAndrew2019-03-02 09:18:57 +0100
commitf12e361bde17d48479cb390f2c1bd6bc2d76183d (patch)
tree9ed6e69ba23f6bada88158f7e8e952e15011277f /PKGBUILD
parentb585218935ac36c70089225d0fb81d608533e01d (diff)
downloadaur-f12e361bde17d48479cb390f2c1bd6bc2d76183d.tar.gz
Bug Release
No major enhancements Added tests for a terminal (required) and for any configured browser and editor. Improved code to install AUR packages by name or local files.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 14 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef121c696852..e8fef7ef17d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,26 @@
# Maintainer: <andrew dot myers at wanadoo dot fr>
pkgname=vpacman
-pkgver=1.3.0
+pkgver=1.3.1
pkgrel=1
pkgdesc="A Graphical front end for pacman and the AUR"
arch=('any')
url="https://github.com/fdservices/vpacman"
license=('GPL')
depends=('tcl' 'tk' 'wmctrl')
-optdepends=('xorg-xwininfo: for fine control of terminal windows'
- 'pkgfile: for faster retrieval of package files'
+optdepends=('pkgfile: for faster retrieval of package files'
+ 'xorg-xwininfo: for fine control of terminal windows'
+ 'gnome-terminal: preconfigured terminal emulator'
+ 'konsole: preconfigured terminal emulator'
+ 'lxterminal: preconfigured terminal emulator'
+ 'mate-terminal: preconfigured terminal emulator'
+ 'qterminal: preconfigured terminal emulator'
+ 'roxterm: preconfigured terminal emulator'
+ 'vte: preconfigured terminal emulator'
+ 'xfce4-terminal: preconfigured terminal emulator'
+ 'xterm: preconfigured terminal emulator (default)'
)
source=(http://github.com/fdservices/$pkgname/archive/$pkgver.tar.gz)
-md5sums=('9dada01776531c4ac9802622ead0eb14')
+md5sums=('6231d70d1f54d046f3b5aa537f1d2c2e')
package() {
cd "$srcdir/$pkgname-$pkgver"
@@ -56,3 +65,4 @@ package() {
+