summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArda Aytekin2017-07-24 19:22:16 +0200
committerArda Aytekin2017-07-24 19:32:30 +0200
commitd60c477eb36310a9310bd0a2ddb11863731d0995 (patch)
tree6263d5318ec018eda17781f6a2d1b15a26d00f35 /PKGBUILD
parentc008d4a9f39dd85a648026a90d24514444bb33ef (diff)
downloadaur-d60c477eb36310a9310bd0a2ddb11863731d0995.tar.gz
Some fixes
- [x] Updated `.SRCINFO`, - [x] Fixed the indentation to avoid <TAB>s (mixed spacing), and, - [x] Provided consistency among `install` commands.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e979506a129..6ad6ccdbc7b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ depends=("glibc>=2.9" "qt5-base>=5.2.1" "qt5-script>=5.2.1" "qt5-webkit>=5.1.1"
"libcurl-openssl-1.0" "iproute" "net-tools" "c-ares>=1.10.0")
package() {
- cd "${srcdir}"
+ cd "${srcdir}"
# Extract the package
tar --extract --file data.tar.xz --directory "${pkgdir}"
@@ -43,7 +43,7 @@ package() {
# Copy the wrapper file
mv "${pkgdir}/usr/bin/vpn-unlimited" "${pkgdir}/usr/share/vpn-unlimited/"
- install -Dm755 "${srcdir}/vpn-unlimited" "${pkgdir}/usr/bin/"
+ install -Dm755 "${srcdir}/vpn-unlimited" "${pkgdir}/usr/bin/vpn-unlimited"
# Copy the license file
install -Dm644 "${pkgdir}/usr/share/doc/vpn-unlimited/copyright" \