summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-02-26 19:19:48 +0100
committersL1pKn072022-02-26 19:19:48 +0100
commit027233ef815efbca60ed48039f86f00c6cf13e27 (patch)
tree7ab940b422771f55268b89ba9234b2f182b9d850 /PKGBUILD
parentea45902465e04e33a54bc411804e3334334461e9 (diff)
downloadaur-027233ef815efbca60ed48039f86f00c6cf13e27.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 590fbbb30b9c..c47776bdc942 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,23 +3,25 @@
pkgname=vstream-client
pkgver=1.2.1.1
-pkgrel=3
+pkgrel=4
pkgdesc="A fork off of the vstream library from the tivo-mplayer project."
-arch=('i686' 'x86_64')
+arch=('x86_64')
license=('GPL')
url='http://vstream-client.googlecode.com'
depends=('glibc')
makedepends=()
source=("https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/vstream-client/vstream-client-1.2.1.1.tar.bz2")
sha256sums=('caf3058b0afc0e8c01d752abf7a115a9b647fac1c6e9190a9aae8f79d4dcf09b')
+options=('debug')
build() {
cd "vstream-client-${pkgver}"
- ./configure --prefix="${pkgdir}/usr"
+ ./configure \
+ --prefix="${pkgdir}/usr"
+
make vstream-client
}
package() {
- cd "vstream-client-${pkgver}"
- make INSTALL='install -D' install
+ make -C "vstream-client-${pkgver}" INSTALL='install -D' install
}