summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIgor2018-12-01 20:28:54 -0500
committerIgor2018-12-01 20:28:54 -0500
commit2bf76a46c10ecc4306b18b1e1b7cbc8e0af0e655 (patch)
treef61a353f10040e38c07b37a0bde7661cf69650d9 /PKGBUILD
parentcf6c7faedc27eb97854a21679b8be7648c6ff80b (diff)
downloadaur-2bf76a46c10ecc4306b18b1e1b7cbc8e0af0e655.tar.gz
Update dependencies and source URL
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index baaa7c9c372e..0910d086e6f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,4 @@
+# Maintainer: Igor <f2404@yandex.ru>
# Maintainer: Lubosz Sarnecki <lubosz@gmail.com>
# Original package: Ionut Biru <ibiru@archlinux.org>
@@ -5,27 +6,27 @@ _gitname=vte
_realname=vte3
pkgname=$_realname-git
-pkgver=0.39.91.3401.f2c40ef
+pkgver=0.55.1.4490.53690d5c
pkgrel=1
pkgdesc="Virtual Terminal Emulator widget for use with GTK3"
arch=('i686' 'x86_64')
license=('LGPL')
options=('!emptydirs')
-makedepends=('intltool' 'gobject-introspection' 'gtk3' 'gtk-doc' 'gperf')
+makedepends=('intltool' 'gobject-introspection' 'vala' 'gtk-doc' 'gperf')
url="http://www.gnome.org"
-depends=('gtk3' 'vte-common' 'glibc')
+depends=('gtk3' 'vte-common' 'glibc' 'pcre2')
provides=(vte3=$pkgver vte-common)
conflicts=($_realname vte-common)
-source=(git://git.gnome.org/vte)
+source=("git+https://gitlab.gnome.org/GNOME/$_gitname.git")
md5sums=("SKIP")
subver() {
PREFIX="m4_define(\[version_$1\],"
echo $(grep $PREFIX configure.ac | eval sed "'s/$PREFIX//'" | sed 's/)//')
}
-
+
pkgver() {
cd $_gitname
major=$(subver major)