summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavi da Silva Böger2018-10-09 23:39:03 -0300
committerDavi da Silva Böger2018-10-09 23:39:03 -0300
commit1d3d98bb3440f8762a8874b9e4601a5429654be8 (patch)
treee2120a7d636b7a155dfc0bad112708eceba46fde /PKGBUILD
parent815f8c5516cfee35b6b6914959cb1e1a1df92ff3 (diff)
downloadaur-1d3d98bb3440f8762a8874b9e4601a5429654be8.tar.gz
Update for version 0.54.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75d1608236aa..6f4d6dc35f8f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase='vte3-tilix'
pkgname=("${pkgbase}" 'vte-tilix-common')
-pkgver=0.52.2
+pkgver=0.54.1
pkgrel=1
pkgdesc='Virtual Terminal Emulator widget for use with GTK3 with Fedora and Tilix patches'
arch=('x86_64')
@@ -14,9 +14,9 @@ options=('!emptydirs')
# Fedora patches: https://src.fedoraproject.org/cgit/rpms/vte291.git/tree/
_frepourl='https://src.fedoraproject.org/rpms/vte291'
-_frepobranch='f28'
+_frepobranch='f29'
_fpatchfile='vte291-command-notify-scroll-speed.patch'
-_fcommit='31a8d1b3ad4c16edc50b605f7240888de69790ac'
+_fcommit='94ec580d203552c728f6d46ce539fd321d991500'
# VTE source ref
#_vtecommit='837cce9ced6bfe317cb97aeca171001da92cb3a1'
@@ -24,19 +24,19 @@ _vtetag=${pkgver}
# Tilix source ref
_tilixpatchfile1='alternate-screen.patch'
-_tilixcommit='263160c6cb3adb03d25e13b8a96e56d8e8a4ebed'
+_tilixcommit='c07d449d90f56c420003311ecab22f82c7c84956'
source=(
#"git+https://git.gnome.org/browse/vte#commit=$_vtecommit"
"git+https://git.gnome.org/browse/vte#tag=$_vtetag"
"${_fpatchfile}-${_fcommit}::${_frepourl}/raw/${_fcommit}/f/${_fpatchfile}"
'add-zsh-notfication-support.patch'
- "${_tilixpatchfile1}-${_tilixcommit}::https://github.com/gnunn1/tilix/raw/${_tilixcommit}/experimental/vte/0.52/alternate-screen.patch"
+ "${_tilixpatchfile1}-${_tilixcommit}::https://github.com/gnunn1/tilix/raw/${_tilixcommit}/experimental/vte/0.54/alternate-screen.patch"
)
sha256sums=('SKIP'
- 'b22e1276202a10007004f19002ceb5eb186f1529e39a6a451e0b82f3d6bce9ee'
+ '5de49179d88acba730e7446913724ca012b4b5aedb6392b2547a11725829180b'
'150a151404ca565f70259044661b2ef5cda43142ca677e7da324614eef8cf45a'
- '09c225fc0aea4f88946b1ce637788997b76f0b16c8b1287671046c2b7e1a590d')
+ '490c0e3ec3d44e6642e19de71843b7d4d1d2c56ae3b243a8fd432ad6fdb244db')
prepare() {
cd "vte"
@@ -48,7 +48,7 @@ prepare() {
echo '-> Applying Fedora patches'
patch -p1 -i "../${_fpatchfile}-${_fcommit}"
- patch -p1 -i '../add-zsh-notfication-support.patch'
+ #patch -p1 -i '../add-zsh-notfication-support.patch'
echo '-> Applying tilix patch'
patch -p1 -i "../${_tilixpatchfile1}-${_tilixcommit}"