summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRomain Porte2016-04-07 21:21:47 +0200
committerRomain Porte2016-04-07 21:23:39 +0200
commitd8a37feea90471601304af6446ae37b8e44f1b89 (patch)
tree2a87e3ee64cbb6ec82afb7164a9a2ab9c856009a /PKGBUILD
downloadaur-d8a37feea90471601304af6446ae37b8e44f1b89.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f2b0d635feb1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Romain Porte <microjoe@mailoo.org>
+
+pkgname=vue
+pkgver=3.3.0
+pkgrel=1
+pkgdesc="Visual Understanding Environment"
+arch=('any')
+url="https://github.com/VUE/VUE"
+license=('unknown')
+depends=('java-environment')
+source=(https://github.com/VUE/VUE/releases/download/$pkgver/VUE.jar vue)
+noextract=('VUE.jar')
+md5sums=('4ac36729f42d000ac163add1b6c7a351' 'af196991a58733c5c0742aace0439639')
+
+
+package() {
+ install -Dm755 VUE.jar $pkgdir/opt/$pkgname/VUE.jar
+ install -Dm755 vue $pkgdir/usr/bin/vue
+}