summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2023-01-24 11:09:07 -0700
committerMark Wagie2023-01-24 11:09:07 -0700
commit86ed1b837feeae147d4b235f40329985190bb105 (patch)
tree1e2613ce589747e4d1af49faf8df95b2659ea6c1 /PKGBUILD
parentd224b65697ae59621dcb31d6abcca1f4c729d763 (diff)
downloadaur-86ed1b837feeae147d4b235f40329985190bb105.tar.gz
3.28
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff617e2b06bb..b5e7bb2b8ae3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Co-Maintainer: Eric Engestrom <aur [at] engestrom [dot] ch>
pkgname=vulkan-caps-viewer-wayland
-pkgver=3.27
-pkgrel=3
+pkgver=3.28
+pkgrel=1
epoch=1
pkgdesc="Vulkan Hardware Capability Viewer"
arch=('x86_64' 'aarch64')
@@ -12,13 +12,11 @@ depends=('vulkan-icd-loader' 'qt5-wayland')
makedepends=('git')
provides=("${pkgname%-*}")
conflicts=("${pkgname%-*}")
-_commit=0f9fd085cf82c46f8391a5ec5b4986e35c8ded3b # tags/3.27^0
+_commit=f28e0b8616627d089a9afb72041eea05ec6a6458 # tags/3.28^0
source=("git+https://github.com/SaschaWillems/VulkanCapsViewer.git#commit=$_commit"
- 'git+https://github.com/KhronosGroup/Vulkan-Headers.git'
- '155.patch')
+ 'git+https://github.com/KhronosGroup/Vulkan-Headers.git')
sha256sums=('SKIP'
- 'SKIP'
- 'cd6a775c44cacc8549346cb31696822646806f51655a36cf834ef9029d201976')
+ 'SKIP')
pkgver() {
cd "$srcdir/VulkanCapsViewer"
@@ -30,9 +28,6 @@ prepare() {
git submodule init
git config submodule.Vulkan-Headers.url "$srcdir/Vulkan-Headers"
git -c protocol.file.allow=always submodule update
-
- # Fix Wayland build
- patch -Np1 -i ../155.patch
}
build() {