summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:44 -0800
committerAndy Weidenbaum2017-12-19 15:04:44 -0800
commit91b4bace5c89c533e1d48a43ec6275dee7e93edc (patch)
treeeafb860fb87be845186691dd7704414c59a80fd0 /PKGBUILD
parent26ea2f857b55c5970419d61a2f6ea14871f07c7d (diff)
downloadaur-91b4bace5c89c533e1d48a43ec6275dee7e93edc.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 125f02c7c3b0..dc2820f2c0d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ conflicts=('vuvuzela')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {