summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOliver Friedrich2021-01-10 19:14:14 +0100
committerOliver Friedrich2021-01-10 19:14:14 +0100
commit08b1f50ccdda3930fbd8cb2f76148c82b79f7cea (patch)
tree72a5259f99d0282cb443558d1a93c43c4f5be162 /PKGBUILD
downloadaur-08b1f50ccdda3930fbd8cb2f76148c82b79f7cea.tar.gz
Initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f3739aca9326
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: ohli <olifriedrich at gmail dot com>
+
+pkgname=w_scan_cpp
+pkgver=20201224
+pkgrel=1
+pkgdesc="A dtv channel scanner based on VDR. Successor of w_scan"
+arch=('i686' 'x86_64' 'armv6h')
+url="https://www.gen2vdr.de/wirbel/w_scan_cpp/index2.html"
+replaces=('w_scan')
+license=('GPL')
+depends=('glibc' 'libcap' 'freetype2' 'fontconfig')
+makedepends=('sed' 'make' 'wget' 'git')
+source=("https://www.gen2vdr.de/wirbel/$pkgname/$pkgname-$pkgver.tar.bz2")
+sha256sums=('7b4151f8430c980310eb7cfb8d7179e44231239f51d6c4559a5f55c9b7c6cbdc')
+
+build() {
+ #cd "$pkgname-$pkgver"
+ make -j1 download
+ make
+}
+
+package() {
+ #cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/usr/bin" install
+ install -Dm644 README -t "$pkgdir/usr/share/doc/$pkgname"
+}
+