summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOliver Friedrich2021-05-13 20:02:50 +0200
committerOliver Friedrich2021-05-13 20:02:50 +0200
commitd88414059ae82cde407dbac2ae26c00c0202f0c6 (patch)
tree1c5fc411b2b84e58033915cfef7fc161a51463eb /PKGBUILD
parent08b1f50ccdda3930fbd8cb2f76148c82b79f7cea (diff)
downloadaur-d88414059ae82cde407dbac2ae26c00c0202f0c6.tar.gz
Update to 20210512 and Makefile corrections
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3739aca9326..d3226644ca5e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: ohli <olifriedrich at gmail dot com>
pkgname=w_scan_cpp
-pkgver=20201224
+pkgver=20210512
pkgrel=1
pkgdesc="A dtv channel scanner based on VDR. Successor of w_scan"
arch=('i686' 'x86_64' 'armv6h')
@@ -11,17 +11,16 @@ license=('GPL')
depends=('glibc' 'libcap' 'freetype2' 'fontconfig')
makedepends=('sed' 'make' 'wget' 'git')
source=("https://www.gen2vdr.de/wirbel/$pkgname/$pkgname-$pkgver.tar.bz2")
-sha256sums=('7b4151f8430c980310eb7cfb8d7179e44231239f51d6c4559a5f55c9b7c6cbdc')
+sha256sums=('f64dd0adfcdf4d3ba6f44060fafaf98f385b6d67a7f42016254e53b764980fcd')
build() {
- #cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
make -j1 download
make
}
package() {
- #cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/usr/bin" install
- install -Dm644 README -t "$pkgdir/usr/share/doc/$pkgname"
+ cd "$pkgname-$pkgver"
+ make prefix="$pkgdir/usr" install
}