summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatMoul2023-07-14 16:59:23 +0200
committerMatMoul2023-07-14 16:59:23 +0200
commit83c504077acb79d95be363517df145d2112e380a (patch)
tree011fc832888433f22c1d630afe5b82b8a39853ed /PKGBUILD
parent7b6a926ce8c8c64efdad4f820b2a83f2a2a2455c (diff)
downloadaur-83c504077acb79d95be363517df145d2112e380a.tar.gz
Version 2.9.1.1-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6e5b528d71d..9d08b41e4192 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
_githubuser=Azure
_githubrepo=WALinuxAgent
-_pkgtagname=v2.9.0.4
+_pkgtagname=pre-v2.9.1.1
pkgname=walinuxagent
-pkgver=2.9.0.4
+pkgver=2.9.1.1
pkgrel=1
pkgdesc='Microsoft Azure Linux Agent'
arch=('any')
@@ -16,10 +16,10 @@ makedepends=('python-setuptools')
install=${pkgname}.install
backup=('etc/waagent.conf')
source=("${_githubrepo}::https://github.com/${_githubuser}/${_githubrepo}/archive/refs/tags/${_pkgtagname}.tar.gz")
-sha256sums=('040969f507f73f3a2c95d5b0568225ad68f7f91bfec99bd92154c3fa9e28034b')
+sha256sums=('2d4b621394dd9949553cc158a4dccff36cde1856599fe99a9d1bd0d8b031e3ee')
package() {
- cd "${_githubrepo}-${pkgver}"
+ cd "${_githubrepo}-${_pkgtagname}"
python setup.py install --root="$pkgdir" --prefix="/usr" --optimize=1
install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt
}