summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatMoul2018-12-12 22:11:56 +0100
committerMatMoul2018-12-12 22:11:56 +0100
commit8d9a880ae52bfebfc94330fe498d86f64fe4a82c (patch)
tree41cc1c548e0c1cecf8e67c633361089c95b30309 /PKGBUILD
parentb29a2e5a559dba9bda4ef63de57bbaaed596cfe9 (diff)
downloadaur-8d9a880ae52bfebfc94330fe498d86f64fe4a82c.tar.gz
New version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e47edb131a00..9a7699a0fd32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,8 @@
pkgname=walinuxagent
_pkgname=WALinuxAgent
-pkgver=2.2.32
-pkgrel=2
+pkgver=2.2.34
+pkgrel=1
pkgdesc="Microsoft Azure Linux Guest Agent"
arch=('any')
url="https://github.com/Azure/WALinuxAgent"
@@ -21,12 +21,12 @@ backup=("etc/waagent.conf")
options=()
changelog=
source=(
- "https://github.com/Azure/WALinuxAgent/archive/v${pkgver}.zip")
+ "https://github.com/Azure/WALinuxAgent/archive/v${pkgver}.tar.gz")
sha256sums=(
- 'ea2941b17846114a00652a52a81b26cfaf1b3280ec14d57ac386838e757cec53')
+ '954d8a890f2fa4ae3b2f942418fc2c27d74ed1e55c149eb6f960f7a7e6ce5e98')
package() {
- cd "$_pkgname-$pkgver"
- python setup.py install --root="$pkgdir" --prefix="/usr" --optimize=1
- install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt
+ cd "$_pkgname-$pkgver"
+ python setup.py install --root="$pkgdir" --prefix="/usr" --optimize=1
+ install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt
}