summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaulo Matias2021-11-03 13:28:57 -0300
committerPaulo Matias2021-11-03 13:28:57 -0300
commitcacbf62fd7c640f760beeedd89f802620c6fd93b (patch)
tree5c5a32c7d25bad42a7223c04d692e201f40675aa /PKGBUILD
parenteb957d367bd46d85948fb0566b92b60bdf70dadd (diff)
downloadaur-cacbf62fd7c640f760beeedd89f802620c6fd93b.tar.gz
fix wrong syntax
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 513d0029baf3..085ef5a3d1d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ prepare() {
git config submodule.src/config.url "$srcdir/config"
git config submodule.src/llvm-project.url "$srcdir/llvm-project"
git config submodule.src/wasi-libc.url "$srcdir/wasi-libc"
- git submodule set-branch src/llvm-project wasm-unwinding
+ git submodule set-branch --branch wasm-unwinding src/llvm-project
git submodule update --remote src/llvm-project
git submodule update
}