summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkhai96_2019-04-24 00:38:17 +0700
committerkhai96_2019-04-24 00:38:17 +0700
commit694b3620581068845b3f0175fb03d30ee5e82aef (patch)
treec2c69956fd44c4d44dc036a9cfcb58dafda2434c /PKGBUILD
parentcc0fbf121dfd8ed897b6b10f5e76a87ee49517b0 (diff)
downloadaur-694b3620581068845b3f0175fb03d30ee5e82aef.tar.gz
provides wapm binary
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc453a5433da..78a7b43be39a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,8 @@ arch=(x86_64)
license=(MIT)
url='https://wasmer.io/'
depends=()
-conflicts=(wasmer)
-provides=(wasmer)
+conflicts=(wasmer wapm)
+provides=(wasmer wapm)
source=(
"https://github.com/wasmerio/wasmer/releases/download/${pkgver}/wasmer-linux-amd64.tar.gz"
"https://raw.githubusercontent.com/wasmerio/wasmer/${pkgver}/LICENSE"
@@ -21,5 +21,6 @@ package() {
cd "$srcdir"
source logo.sh
install -Dm755 bin/wasmer "$pkgdir"/usr/bin/wasmer
+ install -Dm755 bin/wapm "$pkgdir"/usr/bin/wapm
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
}