summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlex2020-01-25 11:27:15 +0100
committerAlex2020-01-25 11:27:15 +0100
commit4e5d63bdeb532e34ec03e55be9adf78722a99e88 (patch)
treee2e3ff5779f5b1107f5a95080e6469f6d6e57673 /PKGBUILD
parentbf0e202a14ac8c8d96823ba6f98d93ecc6b04eba (diff)
downloadaur-4e5d63bdeb532e34ec03e55be9adf78722a99e88.tar.gz
chore: update build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0530e3b8e5a..fdb003c68528 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,7 +44,7 @@ prepare() {
build() {
cd "${srcdir}/${pkgname}"
rm -rf "${srcdir}/build"
- meson --wrap-mode=nofallback --prefix=/usr "${srcdir}/build"
+ meson --prefix=/usr "${srcdir}/build"
ninja -C "${srcdir}/build"
}