summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Eklöf2021-03-20 14:54:21 +0100
committerDaniel Eklöf2021-03-20 14:54:21 +0100
commit73a35c371036addb327433e9d430f5926c6b0dc8 (patch)
treefde2f18b3f38eb85aac0b7533982398977305c82 /PKGBUILD
parent33f0f0e330ea6f36a714da87d299fe001b4803c6 (diff)
downloadaur-73a35c371036addb327433e9d430f5926c6b0dc8.tar.gz
Install license files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77944c65e4da..f05c8e462b3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Eklöf <daniel at ekloef dot se>
pkgname=wbg
pkgver=1.0.2
-pkgrel=2
+pkgrel=3
pkgdesc="Wallpaper application for wlroots based Wayland compositors"
arch=('x86_64' 'aarch64')
url=https://codeberg.org/dnkl/${pkgname}
@@ -21,4 +21,5 @@ build() {
package() {
cd ${pkgname}
DESTDIR="${pkgdir}/" ninja -C build install
+ install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}