summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPatrick Burroughs (Celti)2015-08-04 14:14:53 -0700
committerPatrick Burroughs (Celti)2015-08-04 14:14:53 -0700
commitaac442263320b60b8524f920bd446fa9387cec49 (patch)
treea5ec7e606369dbcb9498e9558dc1230fe2710840 /PKGBUILD
downloadaur-aac442263320b60b8524f920bd446fa9387cec49.tar.gz
[wdiff] Initial import.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..eeb0ece4793e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Patrick Burroughs (Celti) <celti@celti.name>
+# Contributor: speps <speps at aur dot archlinux dot org>
+# Contributor: TDY <tdy@gmx.com>
+
+pkgname=wdiff
+pkgver=1.2.2
+pkgrel=1
+pkgdesc="A wordwise implementation of GNU diff"
+arch=('i686' 'x86_64')
+url="http://www.gnu.org/software/$pkgname/"
+license=('GPL3')
+depends=('ncurses')
+install="$pkgname.install"
+source=("http://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz")
+sha256sums=('34ff698c870c87e6e47a838eeaaae729fa73349139fc8db12211d2a22b78af6b')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}