summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel M. Capella2018-11-14 01:35:11 -0500
committerDaniel M. Capella2018-11-14 01:35:11 -0500
commita990213076256c43186c576a98cc74e05ddcb8d0 (patch)
tree5d5484f591ed00304ccdb57eced53e23b1876ac3 /PKGBUILD
parent54e254d53d29da93238a7d62802d1ea93f681315 (diff)
downloadaur-weather-go.tar.gz
Touch up
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d46c26ee354d..b7ad23296b66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,8 +25,8 @@ build() {
package() {
cd weather-$pkgver
- install -Dm755 weather "$pkgdir"/usr/bin/$pkgname
- install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+ install -D weather "$pkgdir"/usr/bin/$pkgname
+ install -Dm644 -t "$pkgdir"/usr/share/licenses/$pkgname LICENSE
}
# vim:set ts=2 sw=2 et: