summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2020-10-01 08:48:57 -0600
committerMark Wagie2020-10-01 08:48:57 -0600
commit22e734bdf24964cb5d857e90715a102853bee801 (patch)
tree73707b73392b54d613ee33ad52384b7c25cc7157 /PKGBUILD
parent4c4a097db53dd3881e4829888294058d6066e4b2 (diff)
downloadaur-22e734bdf24964cb5d857e90715a102853bee801.tar.gz
fix license path and set version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a58ed4119f7..4482abcb8c2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=webapp-manager-git
-pkgver=1.0.4.r55.db2af59
-pkgrel=2
+pkgver=1.0.5.r61.42eb60e
+pkgrel=1
pkgdesc="Run websites as if they were apps."
arch=('x86_64')
url="https://github.com/linuxmint/webapp-manager"
@@ -31,7 +31,11 @@ prepare() {
"usr/lib/${pkgname%-git}/common.py"
# Fix license path
- sed -i 's/common-licenses/licenses\/common/g' \
+ sed -i 's/common-licenses\/GPL/licenses\/common\/GPL\/license.txt/g' \
+ "usr/lib/${pkgname%-git}/${pkgname%-git}.py"
+
+ # Set version in About dialog
+ sed -i "s/__DEB_VERSION__/${pkgver%.r*}/g" \
"usr/lib/${pkgname%-git}/${pkgname%-git}.py"
}