summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGonzalo Exequiel Pedone2018-05-21 16:20:27 -0300
committerGonzalo Exequiel Pedone2018-05-21 16:20:27 -0300
commit706d89c290a4ee895e9ba640f5016d7381e1c57b (patch)
tree6536b44e8a0f48cad09f380411662631efe4d12f /PKGBUILD
parent4866fdb4c67f509ac7a466d4172fa5c369155d65 (diff)
downloadaur-706d89c290a4ee895e9ba640f5016d7381e1c57b.tar.gz
Conflict with webcamoid-git.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad4869ec445b..7bff836e8fd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=webcamoid
pkgver=8.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="Webcamoid is a full featured webcam capture application."
url='https://webcamoid.github.io/'
license=('GPL')
@@ -29,14 +29,15 @@ makedepends=('v4l-utils'
'alsa-lib'
'jack')
provides=('webcamoid')
+conflicts=('webcamoid-git')
install="${pkgname}.install"
source=("https://github.com/${pkgname}/${pkgname}/archive/${pkgver}.tar.gz")
sha256sums=('2e51731c36a86a4b3e323c11000a04b7ce06b5d228519676f4070e44e2a62947')
build() {
cd "$srcdir/${pkgname}-${pkgver}"
- qmake-qt5 Webcamoid.pro
- make
+ qmake-qt5 Webcamoid.pro CONFIG+=silent
+ make $MAKEFLAGS
}
package() {