summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGonzalo Exequiel Pedone2018-04-06 10:05:52 -0300
committerGonzalo Exequiel Pedone2018-04-06 10:05:52 -0300
commita83e1dd01f30c9bb9a5a0d883a2829fe29efdfc9 (patch)
treed7a259165f2dbbde7662d42d20010a5789fcd16d /PKGBUILD
parentd993a7ccfc591d35efa6bac2e45765d1221dfe36 (diff)
downloadaur-a83e1dd01f30c9bb9a5a0d883a2829fe29efdfc9.tar.gz
Using stable libuvc by default. Added MAKEFLAGS support. Using silent build.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 850d00f051ae..ef00ebe0a607 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgrealname=webcamoid
pkgname=webcamoid-git
-pkgver=8.1.0.r139.g37877fc6
+pkgver=8.1.0.r147.gc8c00863
pkgrel=1
pkgdesc="Webcamoid is a full featured webcam capture application."
url='https://webcamoid.github.io/'
@@ -21,7 +21,7 @@ optdepends=('v4l-utils: Extra formats support for webcams'
'alsa-lib: Audio playback'
'jack: Audio playback'
'qt5-multimedia: Audio playback'
- 'libuvc-git: Camera capture'
+ 'libuvc: Camera capture'
'kde-cli-tools: Root privileges for virtual camera module (Recommended)'
'gksu: Root privileges for virtual camera module'
'gtksu-git: Root privileges for virtual camera module'
@@ -35,7 +35,7 @@ makedepends=('git'
'libpulse'
'alsa-lib'
'jack'
- 'libuvc-git')
+ 'libuvc')
provides=('webcamoid')
install="${pkgrealname}.install"
source=("git://github.com/${pkgrealname}/${pkgrealname}.git")
@@ -52,8 +52,8 @@ pkgver() {
build() {
cd "$srcdir/${pkgrealname}"
- qmake-qt5 Webcamoid.pro
- make
+ qmake-qt5 Webcamoid.pro CONFIG+=silent
+ make $MAKEFLAGS
}
package() {