summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBenjamin Denhartog2018-10-14 10:05:29 -0700
committerBenjamin Denhartog2018-10-14 10:05:29 -0700
commit6b81a4c951983ef9e594241a2dfaa88afbc73a52 (patch)
tree63799a260f38a727c1ea8dee6ac4dff9b524b2a4 /PKGBUILD
parentf285438c7feda2ddd888a80ed749b084fde413ed (diff)
downloadaur-6b81a4c951983ef9e594241a2dfaa88afbc73a52.tar.gz
new release: wee-slack-git 2.1.1.r22.gfab34dc-2
add instructions for symlinking the script to the user config directory
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 243f422928e4..4f17bf296432 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=wee-slack-git
pkgver=2.1.1.r22.fab34dc
-pkgrel=1
+pkgrel=2
pkgdesc="Store work-in-progress commits on the remote without cluttering the commit history"
arch=('any')
url="https://github.com/wee-slack/${pkgname%-git}"
@@ -32,4 +32,10 @@ package() {
msg2 "Installing license"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname%-git}/LICENSE"
+
+ msg2 "Since WeeChat does not yet load plugins in the system path, you need to"
+ msg2 "load the script and emoji dictionary from your user path. Use symlnks"
+ msg2 "so that you can benefit from package upgrades via pacman."
+ msg2 " $ ln -s /usr/lib/weechat/python/wee_slack.py $HOME/.weechat/python/wee_slack.py"
+ msg2 " $ ln -s /usr/lib/weechat/weemoji.json $HOME/.weechat/weemoji.json"
}