summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohnathan Jenkins2016-01-14 23:01:19 -0800
committerJohnathan Jenkins2016-01-14 23:01:19 -0800
commitee495933e15850f311eff11e52ce72e5c9a98ce2 (patch)
tree82def2ed45862f674a2b20d25490676935747536 /PKGBUILD
parentaf6e3c21ab5169b10035eec5e45d6c9671c7814e (diff)
downloadaur-ee495933e15850f311eff11e52ce72e5c9a98ce2.tar.gz
add go-runewidth
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b11b1da8163e..b99c3d2c140a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: John Jenkins <twodopeshaggy@gmail.com>
pkgname=wego-git
-pkgver=r32.0a3ce5b
+pkgver=r59.f5baabc
pkgrel=1
pkgdesc="Weather app for your terminal."
arch=('any')
@@ -20,6 +20,7 @@ pkgver() {
prepare() {
export GOPATH="$srcdir/$pkgname"
go get github.com/mattn/go-colorable
+ go get github.com/mattn/go-runewidth
}
build() {